Commit 579312da authored by Karol Actun's avatar Karol Actun
Browse files

readme update (pyqt5 relocation error on older systems)

parent 3a3da8b0
......@@ -13,7 +13,15 @@ For Linux:
3. sudo pip3 install pandas
4. sudo pip3 install pyglet
4. sudo pip3 install PyOpenGL
5. sudo pip3 install Pillow
6. sudo pip3 install PyQt5
for older Systems (e.g. Ubuntu 14.04) install the PyQt5 version 5.10.1
6. sudo pip3 install PyQt5==5.10.1
- install Gnuplot:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment