build.gradle 1.05 KB
Newer Older
1
2
apply plugin: 'java'

Jens Bendisposto's avatar
Jens Bendisposto committed
3
def parser_version = '2.5.1'
4
5

dependencies {
6
7
8
9
10
11
12
13
14
15
16
17
18
	compile group: "de.hhu.stups", name: "answerparser", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "bparser", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "cliparser", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "ltlparser", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "parserbase", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "prologlib", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "unicode", version: parser_version , changing: true
	compile group: "de.hhu.stups", name: "theorymapping", version: parser_version , changing: true
	compile 'commons-lang:commons-lang:2.6'
	compile 'commons-codec:commons-codec:1.8'
	compile 'com.thoughtworks.xstream:xstream:1.4.7'
	compile group: 'net.java.dev.jna', name: 'jna', version: '3.4.0'
	compile group: 'de.hhu.stups', name: 'ptolemy-jfmi', version: '1.1.0'
Sebastian Krings's avatar
Sebastian Krings committed
19
}